Forum

You have 0 bookmarked item(s)
Viewing Topic "Weird issues with the forum?"
  Topic Description
Posted by: JohnVK
Posted on: 10/12/2020 11:36:56

6 Item(s)     Sort:  Newest Oldest

per page
 
  Post
Posted by: JohnVK
Total Posts: 44
Joined Date: Sunday, 14 June 2020
Hello,

I am having some weird issues with the forum?

First issue:
When I am logged out, I CAN see my latest post (see IMAGE 1)
When I am logged in, I cannot see my latest post (see IMAGE 2).

I have tried refreshing (F5), forcibly refreshing (CTRL+F5), deleting the cache, but nothing helps. The problem remains, where I can only see my latest post when I log OUT.


Second issue:
This concerns the Firefox browser (my main browser).

This is not a new issue, I had it right from when I started using the Osprey forum.
When I try to add a new topic in the forum, I am unable to add text to the POST text box.
I am able to add text to the TOPIC TITLE and TOPIC DESCRIPTION text boxes.
The POST text box seems not to be enabled in some way. I can click it, but it won't show the cursor. It just does nothing.
See image 3.

Manually disabling all add-ons and restarting Firefox does not solve the issue.
Running Firefox in "safe" mode does not solve the issue.

I have tried in the Microsoft Edge and Google Chrome browsers, but everything works fine there. I can add text to the POST text box and submit the new topic.

What is going on there? This seems to be an issue specific to Firefox?

Regards,
John


IMAGE 1:




IMAGE 2:




IMAGE 3:

 
 
 
Posted on: 10/12/2020 11:36:57
Posted by: JohnVK
Total Posts: 44
Joined Date: Sunday, 14 June 2020
Hmmm... the first issue seems to have repaired itself? Still, pretty strange.
There is definitely a serious problem with the website / forum, though (or with your CDN / Hosting provider).
I keep getting time-outs on a regular basis when trying to load pages or log on.
See images of examples of the errors I'm receiving when that happens.


Anyway, I guess, for now, that leaves the inability to post new topics using Firefox.




IMAGE 1:



IMAGE 2:

Posted on: 10/12/2020 11:58:39
Posted by: JohnVK
Total Posts: 44
Joined Date: Sunday, 14 June 2020

What the Hell... now I am once AGAIN NOT seeing my new posts when logged in.... This is getting ridiculous... Yell

Posted on: 10/12/2020 12:01:52
Posted by: JohnVK
Total Posts: 44
Joined Date: Sunday, 14 June 2020

Okay, this is my last report on the "refresh" issue, because I don't want to annoy you with this.
I can't seem to make any sense of what is going on, seeing how things keep changing when logged in or out.


The homepage shows different content when logged in / logged out:


LOGGED IN:




LOGGED OUT:

Posted on: 10/12/2020 12:18:51
Posted by: Emily @ Osprey
Total Posts: 27
Joined Date: Friday, 2 December 2016

Hi JohnVK,

I'm sorry to hear that you've had issues accessing the forum. Thanks for bringing this to our attention. It does appear, as you indicate, to be an issue specific to the Firefox browser and we've highlighted this to our technical team to investigate. In the meanwhile we would recommend accessing the forum from an alternative browser. Sorry for any inconvenience this causes.

Many thanks,

Emily @ Osprey

Posted on: 14/12/2020 09:19:34
Posted by: PAUL W
Total Posts: 415
Joined Date: Sunday, 4 January 2015

Maybe don't use Firefox?

Posted on: 20/03/2021 17:31:01

6 Item(s)     Sort:  Newest Oldest

per page
 

Who is online

 
User(s) browsing this topic: 1. 0 logged-in customer(s) and 1 guest(s) (based on users active over the past 5 minutes)